Filtering Subfolders

Discussion of new Synchronize It! version.

Postby calvini » Thu Sep 25, 2008 5:24 pm

The new version gives me a runtime error (abnormal program termination) on Win98 just after starting it. Is Win98 not supported any more?
calvini
 
Posts: 70
Joined: Thu Aug 16, 2007 10:09 am

Postby grigsoft » Fri Sep 26, 2008 5:46 am

Well, it should be. I guess I just didn't test in 98 this time. I will fix it.
grigsoft
Site Admin
 
Posts: 1661
Joined: Tue Sep 23, 2003 7:37 pm

Postby grigsoft » Fri Sep 26, 2008 6:03 am

It seems to work in my tests. Maybe you are trying to run unicode version?
grigsoft
Site Admin
 
Posts: 1661
Joined: Tue Sep 23, 2003 7:37 pm

Postby calvini » Fri Sep 26, 2008 6:41 am

I'm running the version you gave me some posts above. It says to be "Unicode" in "About" - I will search for a non unicode version and try that. Sorry for trouble.
calvini
 
Posts: 70
Joined: Thu Aug 16, 2007 10:09 am

Postby grigsoft » Fri Sep 26, 2008 6:48 am

grigsoft
Site Admin
 
Posts: 1661
Joined: Tue Sep 23, 2003 7:37 pm

Postby calvini » Fri Sep 26, 2008 7:36 am

The non-unicode version runs fine on Win98.
calvini
 
Posts: 70
Joined: Thu Aug 16, 2007 10:09 am

Postby calvini » Fri Sep 26, 2008 9:54 am

Wow - many things are done (e.g. disabling buttons during synchronizing, showing action after execution). Thank you very much for that and pardon me for not appreciating that before. I will try to keep in touch with the newest version from now on :oops:.
calvini
 
Posts: 70
Joined: Thu Aug 16, 2007 10:09 am

Previous

Return to Synchronize It! : beta

Who is online

Users browsing this forum: No registered users and 3 guests

cron